Nerf Guns Mod for Minecraft 1.13/1.12.2/1.11.2

Nerf Guns Mod has been created to meet the needs of minecraft players who don’t like inflicting damages on items and creatures which are in their worlds. It is one of those mods that will ensure those players who don’t like the destructive aspect of minecraft players find some kind of pleasure making use of. The truth about minecraft as a game is the fact that although its combative aspect seems to be great and challenging, it is not every player that will want to make use of it in the best possible way. This means that there has to be some other means to meet the needs of these players.

Nerf Guns Mod has been created to ensure that guns which are completely harmless are introduced into the world of minecraft. In a nutshell, this is a mod which will provide you with guns that cannot inflict any damage in your enemies. As said before, this mod might not have any use to you most especially if you are one of those minecraft players who love causing lots of damages to creatures around you with the use of guns. You just need to look for another mod that can easily meet your needs in such regards.

How to install Nerf Guns Mod

This guide will explain how to install Nerf Guns Mod for Minecraft 1.12, 1.11.2, 1.8.9 and older versions.

  1. Update you Minecraft for the mod version.
  2. Download and install Minecraft Forge API.
  3. Download the Mod file bellow.
  4. Open the Mods folder, for that go in Start and Run: %appdata%.minecraft/mods.
  5. Drag the downloaded Mod.jar into the “mods” folder.
  6. Open your Minecraft launcher and make sure to use the profile the forge api created.

Download Nerf Guns Mod for Minecraft

Download the best Minecraft 1.13 Mods

All Mods on this site are posted on third party sites, or were not hosted by us, we keep the original download link created by the creator of mods. If the version that you want to download is not listed in the download links below, visit the official Official Thread.

Download Links Nerf Guns Mod for 1.12, 1.11.2, 1.10.2 and 1.7.10